Problema: el portátil se me apaga solo

Problemas y soluciones al robo de datos, de identidad y de recursos informáticos. Noticias y temas relacionados con: virus, spyware, rootkit, adware, y cualquier otro tipo de software malicioso.

Moderador: Moderadores

Responder
Jesús_lon
Novat@
Mensajes: 2
Registrado: Mié Jun 27, 2007 6:48 pm

Problema: el portátil se me apaga solo

Mensaje por Jesús_lon » Mié Jun 27, 2007 7:11 pm

Hola:

Hace unos meses empecé a tener un problema muy raro, y es que el portátil se me apagaba solo, así sin más, con todos los programas en marcha. Fue después de empezar a utilizar el programa Emule y pensé que era debido a esto, así que lo desinstalé.

Pero ahora sigo teniendo el mismo problema, al principio ocurría muy poco pero ahora ha llegado un punto que me pasa al menos una vez al día, y a veces más. Esto trabajando tan tranquilo y de pronto todo se apaga. Espero unos minutos para poder volver a encenderlo (si no, no puede) y, cuando por fin lo enciendo, siempre dice esto:

Comprobando el sistema de archivos en C: El tipo de sistema de archivos es FAT32. Uno de los discos necesita ser comprobado para ver coherencias. Se puede cancelar la comprobación, pero se recomienda que continúe.

Tras la comprobación, esto es lo que dice:

EL TAMAÑO DE LA ENTRADA \ARCHIVOS DE PRORAMA\NORTON INTERNET SECURITY\NORTON ANTIVIRUS\SAVRT\0958NAV- NO ES VÁLIDO.

El nombre del archivo cambia, por ejemplo: 0958NAV, 0770NAV, 0071NAV...

Siempre es lo mismo. Supongo que, o tengo un virus y el Antivirus me apaga el ordenador, o bien el propio antivirus no funciona bien... Pero yo de informática no tengo ni idea.

He pasado el antivirus mil veces y nunca detecto nada, no sé si debería desinstalarlo o qué... Estoy desesperado, porque uso el portátil para trabajar.

¿Qué pensáis vosotros?

Muchas gracias de antemano,

Jesús

Avatar de Usuario
EPICA
Moderador
Mensajes: 1576
Registrado: Sab Abr 15, 2006 4:27 pm
Ubicación: Mexico

Mensaje por EPICA » Mié Jun 27, 2007 7:54 pm

para descartar hardware prueba lo siguiente:
-entra en modo seguro (a prueba de fallos, safe mode) y ve que pasa, si no se apaga durante un rato entonces es problema del Windows (me imagino que usas) o algún software.
-prueba con un LiveCD como alguna distro de linux o de windows (winternals) para descartar también el hardware.
una vez tienes resultados sacas conclusiones, o es el software o es otra cosa (si es otra cosa hay que hacer otras pruebas).
Imagen

Avatar de Usuario
CruzReal
Senior
Mensajes: 49
Registrado: Mar Jul 25, 2006 2:49 am

Mensaje por CruzReal » Jue Jun 28, 2007 12:53 pm

Si lo primero es ver si no es el harware, fijate que no se este calentando el CPU, que las entradas de ventilacion no queden obstruidas las laps se calientan mucho, es la causa numero uno.


Saludos...!!!!!!!!!
Lo menos frecuente en este mundo es vivir. La mayoría de la gente existe, eso es todo.
-Oscar Wilde-

Dedicated server

Jesús_lon
Novat@
Mensajes: 2
Registrado: Mié Jun 27, 2007 6:48 pm

Mensaje por Jesús_lon » Jue Jun 28, 2007 5:53 pm

Hola:

Muchas gracias por las respuestas. El portátil es de 17" y no se calienta mucho, yo creo que no es un problema de hardware, si no de software. Lo que me pone en la pantalla azul al volver a empezar dle tamaño de los archivos en la carpeta del antivirus no tendrá algo que ver??

Vais a tener que perder mi ignorancia :-) Soy un analfabeto total de la informática: cómo se inicia en "modo seguro"??

gracias de nuevo,

jesús

Avatar de Usuario
lo_jorge
Moderador
Mensajes: 1667
Registrado: Mar Ene 24, 2006 5:48 pm
Ubicación: La Paz, Bolivia.
Contactar:

Mensaje por lo_jorge » Jue Jun 28, 2007 6:09 pm

Pues el que aparezca una pantalla azul, no significa que sea software o hardware.

Pude ser falla de hardware, de software o de ambos.

Prueba desinstalando el Norton e instalando otro antivirus, para empezar...
Diseño de páginas web: Mundo Virtual Bolivia
En Facebook: Mundo Virtual Bolivia

Avatar de Usuario
CruzReal
Senior
Mensajes: 49
Registrado: Mar Jul 25, 2006 2:49 am

Mensaje por CruzReal » Lun Jul 23, 2007 2:44 pm

Seee, no me habia percatado sobre la pantalla azul, puede ser el disco duro, pero para no estar especulando te recomiendo que si no sabes mucho de PC's mejor busca ayuda, el error de pantalla azul de windows es un dolor de cabeza para muchos, se debe a distintas causas, pero por los síntomas que mencionas, me atrevo a pensar en un problema en el disco duro.


Saludos.....!!!!!!!!!!!!!
Lo menos frecuente en este mundo es vivir. La mayoría de la gente existe, eso es todo.
-Oscar Wilde-

Dedicated server

Avatar de Usuario
lo_jorge
Moderador
Mensajes: 1667
Registrado: Mar Ene 24, 2006 5:48 pm
Ubicación: La Paz, Bolivia.
Contactar:

Mensaje por lo_jorge » Lun Jul 23, 2007 8:47 pm


Yo creo que se le coló algún virus al descargar algo en eMule, luego lo desinstaló eMule, pero el virus continuó activo.

De todas maneras como no responde, creeremos que lo arregló y no lo dijo aquí
Diseño de páginas web: Mundo Virtual Bolivia
En Facebook: Mundo Virtual Bolivia

Avatar de Usuario
CruzReal
Senior
Mensajes: 49
Registrado: Mar Jul 25, 2006 2:49 am

Mensaje por CruzReal » Mar Jul 24, 2007 7:16 am

Si, que importante seria que todos los usuarios pegáramos después como resolvimos los problemas, independientemente de si le ayudamos o no pero tener algo asi como una conclusión de el post para que nos sirva a todos cuando tengamos un problemas similar, y de esa forma aprender mas.


:roll:

Saludos...!!!!!!!!
Lo menos frecuente en este mundo es vivir. La mayoría de la gente existe, eso es todo.
-Oscar Wilde-

Dedicated server

Responder