Desinstale el Dispositivo de Sonido

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: Moderadores

Avatar de Usuario
meyer

Mensaje por meyer » Dom Sep 17, 2006 12:55 pm

una cosa cuando pongo el actualizador de hardware pongo la ubicacion y lo instalo me dice que no se ha encontrado otro software mas apropiado que el que esta instalado. Mis preguntas son:
1:no pongo realmente el adequado si es el que me estan recomendando?
2:hay alguna forma de desinstalar el software? para que no me diga que no es mas apropiado que el que tenia puesto

gracias

Avatar de Usuario
EPICA
Moderador
Mensajes: 1576
Registrado: Sab Abr 15, 2006 4:27 pm
Ubicación: Mexico

Mensaje por EPICA » Dom Sep 17, 2006 1:56 pm

La forma de desinstalarlo seria que quitaras el dispositivo y luego quitaras los 'drivers de audio' manualmente de c:\Windows\INF (si es que de ahi los toma) asi ya no los tomaria automaticamente.

Avatar de Usuario
meyer

Mensaje por meyer » Dom Sep 17, 2006 2:47 pm

de acuerdo gracias voy a probarlo pero no tengo esa carpeta INF pero lo buscare

saludos

Avatar de Usuario
EPICA
Moderador
Mensajes: 1576
Registrado: Sab Abr 15, 2006 4:27 pm
Ubicación: Mexico

Mensaje por EPICA » Dom Sep 17, 2006 5:11 pm

es porque esta oculta :wink:

Avatar de Usuario
meyer

Mensaje por meyer » Lun Sep 18, 2006 10:32 am

ostras vale no habia caido q mal :oops:

Avatar de Usuario
OSIEL FERNANDO

PROBLEMA CON AUDIO OXCOOD11BA

Mensaje por OSIEL FERNANDO » Lun Sep 25, 2006 3:04 am

TENGO PROBLEMA CON AUDIO

Avatar de Usuario
OM@R

ME QUEDE SIN SONIDO

Mensaje por OM@R » Sab Feb 17, 2007 10:32 pm

[/i][/b][i]Bueno mi problema es este por accidente desinstale un programa y mi computadora se quedo muda
ya no se escucha ningun sonido y cada bes que quiero resproducir alguna musica o asta videos
me dices en donde debe ir el nombre de la musica

Media error: La operación no se puede realisar porque las patillas no estan conectadas

no se ni que signifique eso pero ya me fije atras del cpu y todo esta conectado en perfecto orden y no se aun porque no se escucha nada
[/i]

Avatar de Usuario
OM@R

Mensaje por OM@R » Sab Feb 17, 2007 10:35 pm

No recuerdo bien el programa que desinstale pero creo que es el
C-media

Avatar de Usuario
EPICA
Moderador
Mensajes: 1576
Registrado: Sab Abr 15, 2006 4:27 pm
Ubicación: Mexico

Re: ME QUEDE SIN SONIDO

Mensaje por EPICA » Sab Feb 17, 2007 10:41 pm

OM@R escribió: Media error: La operación no se puede realisar porque las patillas no estan conectadas
:shock: ke mensaje de error tan raro, no lo habia visto.

c-media es del sonido, porque no instalas el driver de sonido de nuevo. sino lo tienes y tu Pc no es generica busca los drivers de sonido en la pagina del fabricante, pero si es generica tienes que averiguar el modelo de la tarjeta de sonido.

mas dudas aki stamos :wink:
Imagen

Avatar de Usuario
fuego2002

auxilio

Mensaje por fuego2002 » Dom Abr 22, 2007 6:40 pm

como averiguo el modelo de mi tarjeta de sonido si es generica, y generica se refiere a si es armada o que onda ??? tengo el mismo problema, creo que desinstale algun programa relacionado con mi audio, y me aparece el mismo codigo 39 de error en el mipc/hardware/administrador de dispositivos
no escucho nada??

Responder