Portátil no arranca

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: Moderadores

brath23
Novat@
Mensajes: 4
Registrado: Mar Ago 23, 2011 1:41 pm

Portátil no arranca

Mensaje por brath23 » Mar Ago 23, 2011 1:53 pm

Hola buenas, explico mi caso con detenimiento. El post lo he puesto en Hardware porque ya he formateado una vez el ordendador desde que empezaron los problemas.

Ordenador: Acer Aspire 8920G 3gb RAM, Windows 7 Ultimate, 3 años y funcionando sin problemas hasta ahora

Los problemas empezaron más o menos hace un mes. Tras un tiempo funcionando con el ordenador, el tiempo era aleatorio, el equipo se apagaba sólo y a los 3 segundos se iniciaba solo otra vez. No es un problema de temperatura, porque la medí un par de veces y nunca pasaba de 45º y se apagaba igualmente.

Desde hace 4-5 días el ordenador ya no me arranca. Cuando lo enciendo, me muestra una pantalla que dice que no se puede iniciar Windows porque puede haber achivos dañados en la instalación de Windows o problemas con la BIOS o un problema de Hardware. Después del texto da la opción de iniciar la consola de reparación de Windows o iniciar Windows normalmente. Si selecciono la consola de reparación de Windows, muestra una pantalla que pone "Windows está cargando archivos", pero al cabo de un minutos más o menos, se queda totalmente pillado y tengo que apagarlo a machete porque no hace nada.
Si selecciona la opción de iniciar Windows normalmente, al mostrar la pantalla que pone "Iniciando Windows", se reinicia al momento y vuelve a mostrar otra vez a la pantalla anterior.
Otra cosa que pasa es que no puedo usar ningún LiveCd de Linux para probar, ya que cuando está cargando se queda pillado y no hace. El mismo comportamiento sucede cuando arranco con el DVD de Windows 7, se queda pillado cargando.

He probado a cambiar de disco duro, si uso un disco duro vacío, me pone que no se encuentra el SO, pero si meto uno con SO, me pasa igual que con el que uso habitualmente. He probado a quitar los slots de memoria Ram uno a uno a ver si alguno era el problema, pero sigue todo igual.

Ya no se qué más probar porque he ido desconectando componentes a ver cual era el problema, pero no he conseguido averiguar todavía que puede ser...

Espero vuestra ayuda, gracias

Avatar de Usuario
Pitufo
Administrador foro
Mensajes: 615
Registrado: Dom Dic 03, 2006 3:39 pm
Contactar:

Re: Portátil no arranca

Mensaje por Pitufo » Mié Ago 24, 2011 10:35 am

El cambio para que no arranque actualmente con el disco duro habitual probablemente esté relacionado con alguno de los apagones, que haya corrompido el sistema de archivos del disco, por lo que no deberíamos considerar particularmente ese síntoma.

Haciendo un apagón completo, puede haber algo que cause un exceso de consumo, o un exceso de temperatura en algún punto. Las pruebas que has hecho son muy correctas, y lamentablemente no apuntan a nada bueno. Sería interesante hacer un repaso de la configuración de BIOS, por si algún ajuste es incorrecto y puede estar haciendo fallar el hardware, y tratar de hacer el arranque por otro medio que no incluya discos, CDs y similares, como podría ser un pendrive o arranque por red, si estuviera disponible algunas de las dos opciones para descartar que el fallo esté en el controlador IDE o SATA.

Si al tratar de arrancar con sistemas operativos de distintos orígenes el cuelgue (en ese caso no es apagón) siempre se produce en el mismo punto, convendría buscar algún medio para determinar en qué operación falla, lo que tal vez orientaría hacia la parte que está causando problemas. Remplaza el LiveCD que estés usando por otro sustancialmente distinto para descartar que esté grabado incorrectamente o tenga alguna incompatibilidad particular con tu hardware.

Si lograses que arranque con algún sistema operativo, hay que hacer pruebas de hardware con algún programa que corra en ese sistema.

¡Suerte!

brath23
Novat@
Mensajes: 4
Registrado: Mar Ago 23, 2011 1:41 pm

Re: Portátil no arranca

Mensaje por brath23 » Mié Ago 24, 2011 11:20 am

Conseguí arrancarlo usando la opción de desactivar reinicio con los errores. Pero pasado un par de horas, se apagó otra vez. La opción del problema de conexión de Sata está descartada porque cambié de slot y me hizo lo mismo. He probado como 5 live cd de Linux y Windows y siempre lo mismo. Cuando está funcionando, he notado una bajada de rendimiento. Por eso pensé que podría ser del disco duro, pero cuando cambié de disco duro y no me funcionaban los live cd, me quedé sin ideas. Ya he restaurado la Bios por defecto y ningún cambio. Gracias por tu ayuda

Avatar de Usuario
Pitufo
Administrador foro
Mensajes: 615
Registrado: Dom Dic 03, 2006 3:39 pm
Contactar:

Re: Portátil no arranca

Mensaje por Pitufo » Mié Ago 24, 2011 12:59 pm

Si llega a funcionar dos horas seguidas, hay que aprovechar un tiempo similar que pueda darse en otra ocasión para ejecutar un programa de diagnósticos de hardware y tratar de sacar alguna pista.

Si de ahí no sale nada, quizás la opción que te queda sea desmontar y limpiar, reconectando todo para asegurar que no sea un problema de mala conexión en algún punto o de cortocircuito causado por suciedad. Por supuesto, en la manipulación hay riesgo y debe hacerse con mucha delicadeza y las precauciones adecuadas..

brath23
Novat@
Mensajes: 4
Registrado: Mar Ago 23, 2011 1:41 pm

Re: Portátil no arranca

Mensaje por brath23 » Mié Ago 24, 2011 1:12 pm

Algún programa de diagnóstico de hardware recomendado???

Avatar de Usuario
Pitufo
Administrador foro
Mensajes: 615
Registrado: Dom Dic 03, 2006 3:39 pm
Contactar:

Re: Portátil no arranca

Mensaje por Pitufo » Mié Ago 24, 2011 7:45 pm

Prueba con Fresh Diagnose, aunque seguro que hay más, desconozco cuál puede ser más adecuado a tu caso particular.

brath23
Novat@
Mensajes: 4
Registrado: Mar Ago 23, 2011 1:41 pm

Re: Portátil no arranca

Mensaje por brath23 » Mié Ago 24, 2011 7:47 pm

Gracias

Avatar de Usuario
ja

Re: Portátil no arranca

Mensaje por ja » Jue Abr 02, 2015 8:56 am

se que el post tienes años de haber sido puesto , pero encontraste la solucion al problema? me pasa ahora lo mismo que a tu! saludos

Avatar de Usuario
jicson uriel

Re: Portátil no arranca

Mensaje por jicson uriel » Mar Ene 05, 2016 1:30 am

Hola compañeros yo tengo la misma laptop Acer aspire 8920g bueno les cuento la compre en europa la traje a ecuador funciono perfecto unos dos años luego comenza ron los problemas se me apagaba cuando conectaba en cargador ,,para usarla debía cargarla y usarla con bateria ,,luego lo mismo tenia que hacer busque en foros y encontre que era un problema de la mala administración de energia a un procesador lo que se debía hacer era iniciar en modo seguro presionando f8 yo tengo w7 le cambie del vista tome premium porque consumida muchos recursos..bueno se debe ir a administrador de dispositivos y deshabilitar un procesador no desinstalar lo solo desabilitarlo ...y luego como de magia prendio.. A mi también me tenia ya cabreado se colgaba cuando iniciaba Windows y si prenda se apagaba cuando conectaba el cargador.o a los 10 segundos de estar prendida ...bueno siguiente problema resuelto pero lo que no me gusto bajo el rendimiento mucho por lo que estaba deshabilitado un corte ...los juegos me iban lento .hasta llegar al punto de colgarse jugando un juego... la apage forzadamente no prendido no lor reinstalar el sistema operativo porque se colgaba en la instalación ..lo que ize essacar el disco duro meterlo en otra laptop instalarlo normarmelte con un USB o CD y luego sacar ekl disco duro y meterlo nuevamente en la aspire y para que encienda iniciar en modo seguro en la Acer desactiva el corte 1 reiniciar y ya encendia con w7 ..bueno pero sería el problema con el rendimiento.. Lo que hize para resolver y poder usar los dos cores fue.....
Iniciar en modo seguro aplastando f8
Ir a administrador de dispositivos y desactivar el coree 1 no el 2 el uno. ....si desabilitan el 2 no les prenderá se les colgara a iniciar
Luego iniciar normalmente ir administrador de dispositivos y prender el corte 1 y listo ya esta funciona y no se apaga
Les recuerdo que para iniciar cada ves su laptop deben hacer el proceso antes mencionado ..... Eso fue la única solución para hacerla funcionar a mi laptop que ya me tenia cansado ....

También si alguien le pudo instalar wxp yo se que es so viejo pero aumenta mucho el rendimiento que en w7 yo lo instale una vez pero no se como coño lo hize ya lo probe volviendo lo a instalar pero se apaga en la instalación

Responder