Problemas targeta sonido

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: Moderadores

Avatar de Usuario
dagagu

Problemas targeta sonido

Mensaje por dagagu » Mié Ene 22, 2003 12:43 am

Vamos a ver, tengo la targeta de sonido ac97 integrada en la placa y hasta el momento me iba de puta madre pero no se que ha pasado que ha dejado de funcionar. No se si ha sido pq instale el sp1 y el PC se ha vuelto majara.
El caso es que cuando intento reproducir algo me dice que no hay targeta de sonido instalada o que otro programa esta utilizando la salida de audio.
He estado examinando de arriba a abajo el pc y no hay ningun programa funcionando con el audio y los controladores los tengo instalados y me dice que el dispositivo funciona correctamente.
Lo unico raro es que si voy a panel de control->dispositivos de sonido y audio, me sale la ventana de las propiedades y me dice que no hay ningun dispositivo de audio y de ese panel no me deja configurar nada.
¿a que puede ser debido? ¿como lo arreglo?
Agradeceria mucho que alguien me ayudara.
Gracias.

Avatar de Usuario
arnao

Re: Problemas targeta sonido

Mensaje por arnao » Dom Feb 23, 2003 6:42 pm

mi rahermano estamos en la misma cojudes, yo tambien tengo un problema aprecido estoy sin sonido, se me gue de un momento a otro parec que minhijo instalo un juego que estuvo haciedo un conflicto con el sonido y se fue ron los dispositivos no tengo ni un disposditivo de sonido ni audio, lo que quiero es que me proporcionen informaciòn hacerca de donde puedo bajarme dispositivos o necesriamanet necesariamente tengo que llevar mi PC al tecnico

me solidarizo contigo







dagagu escribió:Vamos a ver, tengo la targeta de sonido ac97 integrada en la placa y hasta el momento me iba de puta madre pero no se que ha pasado que ha dejado de funcionar. No se si ha sido pq instale el sp1 y el PC se ha vuelto majara.
El caso es que cuando intento reproducir algo me dice que no hay targeta de sonido instalada o que otro programa esta utilizando la salida de audio.
He estado examinando de arriba a abajo el pc y no hay ningun programa funcionando con el audio y los controladores los tengo instalados y me dice que el dispositivo funciona correctamente.
Lo unico raro es que si voy a panel de control->dispositivos de sonido y audio, me sale la ventana de las propiedades y me dice que no hay ningun dispositivo de audio y de ese panel no me deja configurar nada.
¿a que puede ser debido? ¿como lo arreglo?
Agradeceria mucho que alguien me ayudara.
Gracias.

Avatar de Usuario
arnao

Re: Problemas targeta sonido

Mensaje por arnao » Dom Feb 23, 2003 6:44 pm

me olvidaba decor que mi maquina es una umilde pentium II compatible :oops: :oops: :lol: 8) :) :D :P



arnao escribió:mi rahermano estamos en la misma cojudes, yo tambien tengo un problema aprecido estoy sin sonido, se me gue de un momento a otro parec que minhijo instalo un juego que estuvo haciedo un conflicto con el sonido y se fue ron los dispositivos no tengo ni un disposditivo de sonido ni audio, lo que quiero es que me proporcionen informaciòn hacerca de donde puedo bajarme dispositivos o necesriamanet necesariamente tengo que llevar mi PC al tecnico

me solidarizo contigo







dagagu escribió:Vamos a ver, tengo la targeta de sonido ac97 integrada en la placa y hasta el momento me iba de puta madre pero no se que ha pasado que ha dejado de funcionar. No se si ha sido pq instale el sp1 y el PC se ha vuelto majara.
El caso es que cuando intento reproducir algo me dice que no hay targeta de sonido instalada o que otro programa esta utilizando la salida de audio.
He estado examinando de arriba a abajo el pc y no hay ningun programa funcionando con el audio y los controladores los tengo instalados y me dice que el dispositivo funciona correctamente.
Lo unico raro es que si voy a panel de control->dispositivos de sonido y audio, me sale la ventana de las propiedades y me dice que no hay ningun dispositivo de audio y de ese panel no me deja configurar nada.
¿a que puede ser debido? ¿como lo arreglo?
Agradeceria mucho que alguien me ayudara.
Gracias.

Avatar de Usuario
ABCdatos
Administrador foro
Mensajes: 680
Registrado: Dom Mar 03, 2002 1:00 am
Contactar:

Mensaje por ABCdatos » Lun Feb 24, 2003 12:02 am

No todos los controladores de sonido son compatibles con Windows XP SP1, la solución pasa por una de las siguientes:

1.- Conseguir un controlador compatible para la placa de sonido.
2.- Desisntalar el SP1.
3.- Cambiar la placa de sonido.

Saludos.
Equipo ABCdatos.
http://www.abcdatos.com/

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados