Disquetera y bios

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: Moderadores

Avatar de Usuario
AaReN

Disquetera y bios

Mensaje por AaReN » Lun Mar 03, 2003 5:21 pm

bueno tengo dos problemas:
Uno con mi disquetera, veran yo tngo 2 ordenadores. Tenia un disquete de arranque del Windows Millenium pues me decidi a formatear asique lo introduzco, le doy a la opcion Arrancar PC con compatibilidad con CD-ROM y me decia k el archivo no se cual estaba dañado. Me quede :o y decidi probarlo en mi otro ordenador...curiosamente este si arrancaba bien. Y dije "bueno pues como el otro necesita formateo les cambio las disqueteras..." para mi gran y poco grata sorpresa, no funcionaban ninguna de las dos al ser cambiadas de ordenador, y lo peor vino cuando las regrese a sus respectivos ordenadores xk tmpoco funcionaban...compre una disquetera nueva pero tampoco funciona y le cambie el bus de datos y tampoco...le ha pasado algo a la placa base?o k pasa?como hago para que las disqueteras vuelvan a funcionar?? por favor ayudenme estoy desesperado... asias :lol:
bien tras este problema a causa del cual podria calificarseme de "cateto","novato" y/o "desgracia humana, va el siguiente k es algo mas simple :D
uno de los ordenadores me pide la clave para entrar en la bios desgraciadamnt la persona k se la puso ya no se encuentra en este mundo, k hago¿? tngo k resetear la placa base? como lo hago¿

gracias xfavor ayuden a este pobre chaval.
dios se lo pague :D :D :D :D

Avatar de Usuario
Palanco

Ayuda

Mensaje por Palanco » Mié Mar 05, 2003 12:42 pm

Hola, me llamo Alejandro.

Bueno por las disketeras mira haber si estas conectando bien o mal los cables IDE; prueba de ponerlos al revés (sin forzar, ya ke algunos IDE's no se pueden poner al revés).

Y lo de la bios..SI, tienes ke resetearla.
Se hace asi:
1º Abres la caja (CPU) y en la placa base hay una pila..pues "con el ordenador apagado" quitala, dejala quitada unos 5 minutos (mejor), y despues la vuelves a poner y ya podras entrar en la BIOS. Eso si, tendras que programar otra vez todo como lo tenias; Lectores, HD, etc..
Y si lo tenias normal (como viene por defecto) pues no importará que toques nada.

Un saludo..

Avatar de Usuario
Invitado

Mensaje por Invitado » Mié Mar 05, 2003 4:36 pm

gracias por lo de la bios, pero ya probe lo de los ide y tampoco va... k mas puedo hacer?

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado