VNC no me funciona

Redes locales, conexiones a Internet...

Moderador: Moderadores

Avatar de Usuario
Bebexita

VNC no me funciona

Mensaje por Bebexita » Vie Mar 07, 2003 12:33 am

Hola, he estado usando el VNC en mi pc bastante tiempo, hasta q desde q reinstale windows xp ha dejado de funcionar. Una duda q tengo es q cuando lo arranco para q se quede residente, le hago un "netstat -na" y me sale 0.0.0.0:5800 LISTENING, es decir no aparece mi IP (tengo ADSL telefónica). ¿puede ser esto el problema?.

No me digan ke tengo ke abrir el Puerto 5800. Tengo el router en monopuesto y nunca me ha hecho falta abrir un puerto, de hecho cuando activo en NAT (Router 3COM 812) para abrir puertos , me deja de ir el explorador así como todo lo relacionado con internet.

Antes , cuando usaba el VNC no toqué nada del router y funcionaba.

En el Windows tengo el Zonealarm , el firewall del XP lo tengo desactivado. Y en el Zonealarm el VNC tiene permiso para todo.

No se yo si será algo del proxy de telefónica, aunque las webs me dicen q la IP pública es la de siempre.

No se q puede ser.....

Avatar de Usuario
ABCdatos
Administrador foro
Mensajes: 680
Registrado: Dom Mar 03, 2002 1:00 am
Contactar:

Mensaje por ABCdatos » Vie Mar 07, 2003 4:41 am

Tus mensajes han quedado grabados con una IP de la República Dominicana (66.98.xxx.xxx). Puede ser fallo del soft del foro, pero es sospechoso. Comprueba que la configuración del sistema realmente tiene bien configurada tu IP, por si acaso.

El proxy de telefónica no actúa más allá del puerto 80 (tal vez el 21 también lo haga pronto), pero para nada en el de VNC.

El router configurado en monopuesto (sin NAT) tiene que funcionar bien, ahí tienes toda la razón.

Podría existir incompatibilidad tal vez entre el ZoneAlarm y la VNC, o con alguna otra cosa que tengas configurada de comunicaciones.

No son muchas pistas, pero descartando, te puede acercar al problema, y suena a configuración o soft.

Saludos.
Equipo ABCdatos.
http://www.abcdatos.com/

Avatar de Usuario
Invitado

Mensaje por Invitado » Vie Abr 14, 2006 4:05 pm

Desde luego, deberias plantearte la posibilidad de abrir el puerto 5900, que es el que usa por defecto vnc, al mismo tiempo deberias abrirlos en el cortafuegos de windows. cuando te conectas debes indicar tu ip publica (si lo haces desde fuera de casa) o tu ip de la red privada ( si lo haces desde una red privada) supongo que la ip la conoces, si no, hay mil maneras de averiguarla, solo con poner myip en el google te apareceran centenares de paginas que te la indicaran... No se si ese puede ser tu problema...

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 0 invitados