Switch Surecom y WindowsXP

Redes locales, conexiones a Internet...

Moderador: Moderadores

Avatar de Usuario
Engel

Switch Surecom y WindowsXP

Mensaje por Engel » Jue Abr 17, 2003 12:35 pm

Hola,

Tengo el siguiente problema:

En una red de 7 PC,s la tengo montada con un router ADSL 3Com812 y un
Switch Surecom de 8 puertos.

Bien, concecto todas las maquinas sobre el Switch y una de ellas me da
"Collision status of connected port", segun el manual del Switch, al
parpadear los tres leds al mismo tiempo, las otras seis funcionan
perfectamente tanto en la red local como en la conexion a Internet.

Si este PC lo conecto directamente sobre el router, funciona
perfectamente tanto la red local como la conexion a Internet.

He probado con varios cables, que con las otras maquinas si funcionan,
con lo que descarto que el problema venga del cable.

La tarjeta de red tambien es una Surecom EP320X-R 100/10/M, por lo que
entiendo que no deberia entrar en conflicto con el switch al ser del
mismo fabricante y tener instalados los ultimos controladores
existentes.

Alguna idea del porque este PC da este problema??

Engel

Avatar de Usuario
manolo_esp

Respuesta

Mensaje por manolo_esp » Sab Abr 19, 2003 7:47 pm

Se me ocurren un par de ploblemas que se me han dado en entronos de red

El primero suele ser la distancia. Puede pasar que la distancia se un factor determinante, que en este caso se soluciona con el router ya que suelen tener mas potencia.

El segundo es que habiendo conectado 7 equipos y el enlace del router, seguramente esta pisando la entrada de enlace UP-LINK.

Espero que te sirva de algo.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados