Problema al compartir internet a través de un cable cruzado

Redes locales, conexiones a Internet...

Moderador: Moderadores

JuanM20
Novat@
Mensajes: 2
Registrado: Mar May 20, 2003 8:47 pm

Problema al compartir internet a través de un cable cruzado

Mensaje por JuanM20 » Mar May 20, 2003 8:51 pm

Hola, tengo dos computadoras conectadas a través de un cable cruzado y tarjetas de red 10/100. Ambas tienen como sistema operativo windows XP y adquirí el servicio de DSL (prodigy Infinitum) de 256 kb.
El modem DSL está conectado a través de USB a la pentium IV la cual actúa como puente para compartir internet hacia la pentium III por medio del cable de red cruzado. Para configurar todo utilicé el asistente de windows xp que se encuentra en Network connections que dice "setup a home or small office network", en la pentium IV le puse que esa computadora se conecta directamente a internet y que comparte internet a otras computadoras, seleccioné mi conexión de DSL como la default y terminé sin problemas el asistente. Posteriormente realicé lo mismo para la pentium III pero poniéndole que esa computadora se conecta a internet a través de otra computadora, terminé el asistente sin problemas. Las dos computadoras se conectan a internet, el problema es que en la pentium III no se puede accesar a casi ninguna página, es decir aveces al poner www.google.com se tarda mucho en entrar o no entra, después al buscar una página en google y darle clicks a las páginas tarda varios minutos intentando cargar la página y al final no lo logra y así, pero lo extraño es que únicamente sucede al intentar conectarse por medio de un browser a las páginas, es decir si se hace ping directamente no tarda tanto o si entro a algún programa peer to peer como kazaa también baja rápido. Este problema no se da en la pentium IV ya que ahí la velocidad a la que entra a las páginas y baja archivos es muy aceptable. Ojalá que alguien me pudiera ayudar con este problema que no le he encontrado solución... se los agradezco de antemano .
Juan Manuel

Avatar de Usuario
Balto
Senior
Mensajes: 27
Registrado: Mar May 06, 2003 1:13 pm

Re: Problema al compartir internet a través de un cable cruz

Mensaje por Balto » Mié May 21, 2003 11:44 am

Veamos. Muy normal no es... Te propongo algunas posibles vías de solución:
1. Memoria y caché del PIII
2. Ancho de banda que coge el PIV y el que le llega al PIII
3. Firewall

Creo que el problema debe estar en una de estas partes. Casi aseguraría que, si no es que el PIV se come toda la banda, va a ser algún problema con el Firewall, si es que lo tienes, claro. En fin, de primeras no se me ocurre qué otra cosa puede ser... Suerte y un saludo.

JuanM20
Novat@
Mensajes: 2
Registrado: Mar May 20, 2003 8:47 pm

Extraña solución

Mensaje por JuanM20 » Mié May 21, 2003 3:26 pm

Hola, pues yo en un principio creí lo mismo, que tenía algo que ver con la firewall que se activa automáticamente con las conexiones a internet en windows XP, pero al parecer no fue eso lo que estaba afectando. También creía que tenía algo que ver con los DNS porque en la pentium III si bajaba algo de programas peer to peer bajaba a buena velocidad, en cambio cuando abria un browser y quería ir a alguna página era lentísima. Pero fue entonces que decidí probar algo: el DSL modem estaba conectado a mi computadora pentium IV por medio de un cable USB pero también se puede conectar por cabe UTP, así que instalé otra tarjeta de red a mi computadora y en lugar de conectar el modem por USB lo conecté por UTP y no sé porqué razón esto fue lo que solucionó el problema de conexión en la pentium III ya que ahora ya va a la misma velocidad a la hora de navegar por la web. Si alguien sabe cual es la explicación estaría interesante saber pero bueno... gracias por tu ayuda Balto =)
Juan Manuel

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados