Lentitud exagerada en el PC

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: Moderadores

mcright2k
Novat@
Mensajes: 2
Registrado: Jue Feb 13, 2003 6:14 pm

Lentitud exagerada en el PC

Mensaje por mcright2k » Lun May 26, 2003 8:42 am

Hola!!

Hace un año y medio que compré un PC con la siguiente configuración:

AMD 1600+
QDI Kinetiz 7E-A
256MB SDRAM PC133
Seagate 40GB 5rpm
VGA NVIDIA 32MB S/TV

Me ha ido bien durante mucho tiempo, luego le instalé el Windows XP Pro hace poco mas de un año y me iba mas lento, pero segui yendo bien.
Poco a poco ha ido a menos en cuanto a velocidad, pensando que estaba corto de RAM, le puse 512MB (SDRAM PC133) más. Con lo que en total tengo unos 768MB. Yo pensaba que iría de la leche, pero fracasé. :( :(
Iba igual de lento.
Siempre le he estado haciendo defragmentaciones al disco duro (al menos 1 vez al mes). No he instalado demasiadas cosas y por si acaso he formateado y vuelto a instalar todo. Al principio todo funciona muy bien, pero al cabo de unas semanas, vuelve a tener una lentitud increible.
El PC del curro me va mas rápido!! y es un Pentium III a 800Mhz con 256MB y W98.
La lentitud es tal que no puedo grabar CDs a más de 4x pq me vacía el buffer y eso q es de 4MB (por poner un ejemplo de lo lento q va).

He pensado cambiarle la RAM a DDR, ya que estos micros trabajan mejor con DDR. Para ello también la Placa base, porque la mia no acepta esta memoria. Pero antes de hacer la prueba y el gasto correspondiente, quisiera saber si esto solucionaría el problema.

¿Alguien sabe a q es debido???
Toy desesperao...
Gracias y un saludo

Avatar de Usuario
Balto
Senior
Mensajes: 27
Registrado: Mar May 06, 2003 1:13 pm

Re: Lentitud exagerada en el PC

Mensaje por Balto » Lun May 26, 2003 9:32 am

Hola. Lo primero que tendrías que ver si vas a poner DDR es si te la acepta la placa, cosa que me extraña bastante...

Aunque habría que verlo más despacio, es posible que el problema radique en el disco duro. A mí también me iba lento, con un AMD XP2000+. También le cambié la memoria (tengo DDR, le subí los megas igual que tú) y, finalmente, obté por comprar un disco duro de 80Gb 7200

Ni qué decir que el cambio se ha notado, y bastante.

También, por lo que he oído, podría ser producido por el servipack 1 del XP Professional, puesto que al parecer, aunque solventa un montón de errores, ralentiza el ordenador.

No sé qué más podría ser que esté medianamente en lo común, eso sí, vigila a ver los programas que tienes residentes en memoria puesto que, aunque parezca que no, muchas veces se comen recursos que da miedo.

En fin, no sé si te he servido de mucha ayuda pero, al menos, ya tienes más partes que consultar. Un saludo.

Avatar de Usuario
rebeko69

Mensaje por rebeko69 » Dom Jun 01, 2003 10:51 pm

Dado que el chipset de la placa es un via prueba a instalar los ultimos controladores, los encontraras en www.viaarena.com, verifica tambien que esta trabajando con el DMA activado, lo puedes ver pulsando el boton derecho del raton sobre MiPC, en administrador de dispositivos, en la controladora de disco. Espero que se te solucione.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados