Problemas para instalar Suse Linux

Uso de los sistemas operativos (Windows, Mac OS, Linux, etc.) y sus programas accesorios. Instalación, configuración, controladores de dispositivos (drivers)...

Moderador: Moderadores

Avatar de Usuario
Futurama

Problemas para instalar Suse Linux

Mensaje por Futurama » Sab Jun 14, 2003 2:01 am

Hola, he tratado de instalarme 3 Distro diferentes de Linux y nunca he podido, la ultima vez me descargue las 3 ISO de mandrake y las descomprimi con el winiso y las copie en 3 CD. Cuando trate de instalarlo me salia un mensaje alegando que ninguno de los 3 CD era el de instalacion de Mandrake ke porfavor insertara otro CD y estoy seguro que me descargue el CD install, pero me decia que no era ese, probe en 3 PC mas y me daba el mismo error, asi que opte por renunciar al Mandrake sin haberlo probado. Ahora me quiero descargar el Suse, pero cuando booteo con el diskette y me pide el CD de modulo 1 cuando se lo inserto me dice que no encuentra la imagen del Ramdisk llamada initdr, siendo ya que la imagen esta dentro del CD en la carpeta Boot y en las carpetas donde estan los modulos, probe en 3 PC y me da el mismo error, a que se puede deber esto? Porke no puedo instalarme ninguna distro de Linux en mis PC? a nadie mas le ha pasado porke he preguntado, y todos alegan que se le instala sin problemas, que podria ser?

Avatar de Usuario
marota

Mensaje por marota » Mar Jun 17, 2003 6:16 pm

el problema esta en los links, la instalacion no los reconoce, para eso debes tener el disco duro formateado en fat 16, yo experimente mas o menos el mismo error espero que te sirva y suerte.
dicen que linux es el mejor pero yo creo que esta muy lejos de ser el mejor.

Avatar de Usuario
Invitado

Mensaje por Invitado » Jue Jul 03, 2003 8:32 am

Hola futurama, si creo que interpreto bien tu mensaje me da que tu igual piensas que debe existir un primer cd con una especie de cd de "install" o algo así, y no, no es así.

Prueba a meter el cd 1, reinicia el sistema, y meteté en la bios, pon que arranque directamente desde cd, y reinicia, debería pillartelo el solo y saltar la pantalla de instslación.

Ya me dirás a ver si era eso, o no te entendí bien.

Avatar de Usuario
p

Mensaje por p » Lun Jul 07, 2003 8:22 am

buenas yo tuve un problema similar y el tema se encontrava en las iso enla forma en que habian cido copyadas una ves resuelto el tema lo pude instalar sin problemas fijate no recuerdo ahora pero las iso se copyan de una forma en especilal

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados