ABCdatos
ABCdatos tu página de inicio Inicio       

EL CPU ENCIENDE PERO EL MONITOR NO

Uso de los sistemas operativos (Windows, Mac OS, Linux, etc.) y sus programas accesorios. Instalación, configuración, controladores de dispositivos (drivers)...

Moderadores: lo_jorge, VHD

EL CPU ENCIENDE PERO EL MONITOR NO

Notapor XtremeAngels » Sab Oct 13, 2007 1:24 am

HOLA BUENAS TARDES TENGAN, TENGO UN PROBLEMA CON MI CPU ESPERO PUEDAN AYUDARME.

BUENO PUES LES COMENTO TENGO EL PROBLEMA QUE EL CPU ENCIENDE PERO EN EL MONITOR NO, MUCHOS DICEN QUE SE DEVE A LA MEMORIA RAM, CREN QUE PODRIA SER, HABRA OTRO PORBLEMA? MI PC ES UNA GENERICA P4 A 2.6MHZ 768M DE RAM WIN XP PRO

ESPERO PUEDAN AYUDARME

DE ANTEMANO MUCHAS GRACIAS
Avatar de Usuario
XtremeAngels
 

Notapor nif » Vie Oct 19, 2007 3:25 pm

También pasa lo mismo si falla la gráfica, creo. Es más en uno de mis ordenadores
pasa eso y yo creo que más que la RAM es la grafica
Avatar de Usuario
nif
 

Notapor Esteban » Vie Oct 19, 2007 8:40 pm

Si en el monitor no se ve nada, solo hay 4 motivos:
1- Monitor roto
2- Cable del monitor (mal conectado, defectuoso, ...)
3- Tarjeta grafica (mal conectada en su ranura, rota, ...)
4- Placa base (muy pocas veces)

La ram no tiene nada que ver.
http://www.pulsame.com - Banco de imagenes y fotografia de uso libre.
http://www.anuncioveloz.com - Anuncios clasificados de España
Avatar de Usuario
Esteban
Senior
 
Mensajes: 93
Registrado: Dom Dic 31, 2006 4:18 pm
Ubicación: Mallorca

RE:

Notapor cris » Jue Oct 25, 2007 2:13 am

Antes de nada me gustaria que me comentases algo... Has hecho algun cambio de hardware (cambiar la tarjeta grafica) o el ordenador estaba funcionando y de pronto ya no saca señal por el monitor? Al encender el ordenador emite pitidos seguidos? o solo hace el tipico "bip" de arranque?
Me explico, cuando la memoria RAM o la tarjeta grafica están mal el ordenador suele emitir una serie de pitidos seguidos (pita como un condenado), llamados "pitidos de la BIOS"... pero si todo está correcto el ordenador en el arranque suele emitir un unico "bip" que indica que todo está OK.
Si no emite ningun pitido ni siquiera el "bip" de OK, es que probablemente la placa está mal.
Si emite pitidos seguidos, por el caso que comentas, casi seguro que es la grafica la que está mal. Y si no es ningun caso de los anteriores y el ordenador te emite el "bip" de OK, te diria que te asegurases de que todo esta correctamente conectado, de que el monitor funciona bien y en ultimo caso que compruebles si la gráfica no está un pelín suelta (a veces pasa que no hace bien contacto, si el suficiente para que la BIOS la tome como buena, pero no para que saque señal por pantalla).
Avatar de Usuario
cris
 

Re: EL CPU ENCIENDE PERO EL MONITOR NO

Notapor Cecilia » Vie Ene 01, 2010 9:42 pm

Hola,
a mi me pasa lo mismo, pero no emite ningun sonido...
Se que es Onboard....
no me digas que se me jodio completamente la computadora, porque lo único que hice fue haber intentado cambiarle la memoria ram, que al final no lo hice porque era incompatible...De todos modos, desde que está así...una sola vez prendió.

¿Que será?
Gracias...
Cecilia
Avatar de Usuario
Cecilia
 

Re: a un pitido normal mas uno corto seguido [2]

Notapor ruthari » Vie Ene 15, 2010 12:58 pm

Hola!! es estado leyendo sobre ulgunas dificutades que tienen muchas gente sobre el cpu o monitor. Mi problema radica en una cosa, enciendo en cpu y comienza un pitido normal y seguido uno corto y comienza el proceso de cargar Win7 y se estanca en la pantalla de bienvenida y luego pasados unos minutos la pantalla queda negra. si puedo ingresar un "modo a prueba de fallo" que es lo raro para mi.
Desde ya gracias por su ayuda...
Avatar de Usuario
ruthari
 

Re: EL CPU ENCIENDE PERO EL MONITOR NO

Notapor CRAZY-VAG » Vie Feb 05, 2010 12:14 am

SALUDOS COORDIALES MIS AMIGOS :D ,

Esteban escribió:Si en el monitor no se ve nada, solo hay 4 motivos:
1- Monitor roto
2- Cable del monitor (mal conectado, defectuoso, ...)
3- Tarjeta grafica (mal conectada en su ranura, rota, ...)
4- Placa base (muy pocas veces)

La ram no tiene nada que ver.


COINSIDO CON Esteban,
YO TENIA UNA PC LA CUAL NO ENCENCIA EL MONITOR, O DERREPENRE SE APAGABA... Y VOLVIA A PRENDER... HASTA QUE YA O NO PRENDIA O SE APAGABA POR COMPLETO... LA FALLA QUE YO DETECTE ERA DEL CABLE QUE VA DEL MONITOR AL CPU, ERA EXACTAMENTE EN LA PARTE DONDE ENCHUFA AL CPU, AHY ESTABA LA FALLA, UNICAMENTE HUBO QUE CAMBIAR EL CABLE Y LISTO. YA FUNCIONO BIEN.

SALUDOS MIS AMIGOS
Imagen
Avatar de Usuario
CRAZY-VAG
Preferencial
 
Mensajes: 478
Registrado: Dom Jun 11, 2006 4:54 am
Ubicación: Veracruz, México

Re: EL CPU ENCIENDE PERO EL MONITOR NO

Notapor raramuri3h » Jue Mar 18, 2010 7:53 pm

Para que checar tu tarjeta de video:
1.- Conecta otro monitor y observa si muestra algo, aqui eliminamos que sea la tarjeta de video y el problema es el monitor.
2.- Consigue una tarjeta de video PCI prestada si quieres e instalala y si funciona entonces tu puerto o tarjeta de video esta dañado.
3.- Instala una tarjeta de video PCI o AGP nueva en el motherboard

En algunos casos los voltajes de corriente en algunos lugares son altos y las tarjetas de video se bloquean y comienzan a fallar y tienes que instalar otras tarjetas, y si te cambias a otro lugar vuelve a funcionar la original. Esto sucede cuando la tarjeta de video esta integrada al motherboard. Entonces hay que poner una nueva tarjeta de video y recordar que nuestra tarjeta madre ya tiene una area con problemas.

Estos detalles ya me han pasado y estas son las posibles soluciones, espero que les sirvan los comentarios.

Saludos
Avatar de Usuario
raramuri3h
Senior
 
Mensajes: 50
Registrado: Jue Ene 11, 2007 6:01 pm

Re: EL CPU ENCIENDE PERO EL MONITOR NO

Notapor Dario_mou » Vie Dic 03, 2010 1:07 pm

Hola yo tuve el mismo problema con una compu que me trajeron para cambiarle el sistema operativo, antes que yo la desarmara andaba perfectamente depues que desarme completamente para hacer una limpieza profunda, luego al volver a armarla tube el mismo problema que ustedes lo solucione desconentando todo otra vez y volviendo a conectasr de nuevo pero solo lo basico para que levante el ordenador, ojo fijense si no hay nada hacienda masa con la placa ese era mi problema.
Avatar de Usuario
Dario_mou
 

Re: EL CPU ENCIENDE PERO EL MONITOR NO

Notapor Suli_15.beaty@hotmail.com » Mié May 04, 2011 10:40 pm

[color=#BF40FF] :idea: 1.-Lo primero que debes hacer es verificar la conexion del cable del monitor a la computadora.

2.- Si no pasa imagen al monitor, y puedes hacer un intercambio conectando el monitor en otra computadora y la computadora con otro monitor para ver que es lo que pasa.

:!: --- para las pruebas de aqui en adelante, desconectar por completo el cable de corriente de la fuente de poder de la computadora al manipular las piezas internas

3- En caso muy probable de que la computadora sea la que tiene el problema, prueba conectandole una tarjeta adicional de video, dentro de los puertos disponibles que tenga la tarjeta de tu computadora, conecta el monitor ahi y enciendela.

4.- De ser tu tarjeta de video la que este dañada, al tener insertada la tarjeta de video adicional y conectar ahi el monitor al encender la computadora debe de mostrarse imagen al monitor.

5.- De no pasar imagen asi, entonces deberas revisar la memoria ram de tu computadora, debes de fijarte que al encender la computadora no haga un "chillido" la bocina interna, de hacerlo tendras que probar con otra memoria.

6.- Si aun asi no pasa imagen y no hace ningun "chillido" la
computadora al encenderse, tendras que remover el microprocesador y volverlo a insertar en la MISMA posicion de como fue removido, teniendo mucho cuidado de no golpearlo o doblarle los pines "patitas" que tiene de bajo, terminando esto, enciende la computadora.

7.- Si no pasa aun nada de imagen al monitor, debera limpiar el CMOS de la tarjeta (ver manual de la computadora) por si no lo conoces, es un bloqueador de pines (cuadrito pequeño de plastico) que estara casi siempre colocado cerca de la pila de la tarjeta y muchos casos la misma tarjeta tiene marcado como CMOS impreso en la misma, tendra 3 pines, de los cuales 2 estan siendo ocupados por el bloqueador, lo que tienes que hacer es cambiar de lugar el bloqueador y hacer que quede ahora cubriendo el otro pin libre y dejando libre uno de los que estaba cubriendo anteriormente, enciendes la computadora y veras que ni siquiera encendio, y vuelves a poner el bloqueador en la posicion original y con eso quedara limpio el CMOS, enciendes la pc ves si pasa imagen a la pantalla.
Si llegase a ver la pantalla sigues la instrccuon que marca en pantalla al arranque y listo.

8.-Pero si con estas pruebas no paso nada de imagen a la pantalla, lamento decirte que lo mas probable es que sea un error en tu microprocesador o la tarjeta de tu computadora. :cry2:
[/color]
Avatar de Usuario
Suli_15.beaty@hotmail.com
 

Siguiente

Volver a Sistemas operativos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados

Creado con phpBB3 © 2000, 2002, 2005, 2007 Grupo phpBB
Normas de uso del foro.
Copyright © 1999-2014 ABCdatos.com. Todos los derechos reservados.
Para información sobre privacidad, consulte la declaración de política de privacidad.
Contactar con ABCdatos.