Concectar Windows y Linux

Redes locales, conexiones a Internet...

Moderador: Moderadores

Avatar de Usuario
Daca

Concectar Windows y Linux

Mensaje por Daca » Jue Jul 24, 2003 1:31 pm

Hola !!!

A ver, tengo 2 PC's:
- W2000 con ethernet
- Red Hat 7.3, tambien con ethernet

Ambas funcionan correctamente, y el cable de red tambien.
La cuestion es, he configurado la tarjeta de red en linux a traves de
/etc/sysconfig/network-scripts/ifcfg-eth0
dandole unos valores
DEVICE=eth0
IPADDR=192.168.1.1
NETMASK=255.255.255.0
...
A continuacion actualizo la informacion del sistema con
$ ifup eth0 y con $ /etc/init.d/network restart
y compruebo si todo esta correcto ejecutando
$ ifconfig
y para finalizar hago un ping a la IP de la tarjeta 192.168.1.1
para ver que todo esta correcto. Y hasta ahi todo bien.

En el fichero /etc/hosts añado la siguiente linea
192.168.1.1 milinux
Vuelvo a hacer un ping ahora a milinux y responde correctamente.

Por lo que mi siguiente paso fue configurar W2000 para que ambos se vieran en prinicipio mediante un Ping para pasar luego a configurar el SAMBA.

En windows en "Conexion de Area Local" abro las propiedades y pongo,
direccion IP = 192.168.1.2
Mascara = 255.255.255.0
como nombre de maquina tengo "everest" y grupo de trabajo "migrupo" .
Procedo igual que antes haciendo Ping a la IP anterior y al nombre del equipo y responden.

Mi problema es cuando desde windows hago un ping a la maquina de linux, y me dice
"Tiempo de espera agotado para esta solicitud."
y lo mismo me ocurre de linux a windows, entre ellos no se ven. Por lo que si a este nivel no se ven, no puedo pasar a configurar SAMBA.
Las tarjetas funcionan y el cable tambien ...

¿Que me falla, que he de configurar?

Saludos y gracias ...

Avatar de Usuario
ABCdatos
Administrador foro
Mensajes: 680
Registrado: Dom Mar 03, 2002 1:00 am
Contactar:

Mensaje por ABCdatos » Vie Jul 25, 2003 9:24 pm

Si no hay respuesta al ping a través de la red, convendría repasar el cableado por si acaso, y asegurarse que ambas tarjetas están funcionando a la misma velocidad. Si no hay hub o switch de por medio, el cable de la Ethernet ha de ser cruzado, no un cable normal.

Saludos.
Equipo ABCdatos.
http://www.abcdatos.com/

Avatar de Usuario
Daca

Mensaje por Daca » Lun Jul 28, 2003 6:51 pm

El cableado funciona correctamente ...

El mensaje exacto que me dice al hacer el ping desde linux es:
"Destination Host Unreachable."

¿He de revisar algun fichero?

saludos!

Responder