Desinstalar Internet Explorer 5.0 ó 5.5

Uso de los sistemas operativos (Windows, Mac OS, Linux, etc.) y sus programas accesorios. Instalación, configuración, controladores de dispositivos (drivers)...

Moderador: Moderadores

Avatar de Usuario
Invitado

Mensaje por Invitado » Lun Abr 15, 2002 9:45 pm

Tengo tres ordenadores en el trabajo a los que no hay forma ni de desinstalar el IE ni de instalar otro más moderno.
Si intento instalar el 5.5 me dice que hay una versión anterior y que va a proceder a desinstalarla... que hay que reiniciar el PC... y vuelta otra vez con lo mismo.
Lo he intentado con el 6.0 y pasa otro tanto (ni con versiones completas ni con los que acceden a Microsoft para realizar la instalación). Ya no sé por donde me da el aire :eek:)
Uno de los tres ni entra en IE.
Resumiendo: ¿Podéis decirme como se desinstala el IE en windows NT?
Si creeis que el fallo puede ser otro, pues quedaré tan agradecido.
Un saludo.

Wsabrina
Junior
Mensajes: 24
Registrado: Mar Abr 30, 2002 1:00 am
Ubicación: Panamá
Contactar:

Mensaje por Wsabrina » Mar Abr 30, 2002 5:08 am

Lo que pasa debe ser que lo pones personalizar que las completa entonces lo que tienes que hacer poner la típica que es la que instalas por los componentes que tiene el internet explorer no te olvides escoger el outlook express, para desinstalarlo del windows nt que tienes eso lo tienes que hacer por el inicio/configuración/panel de control/agregar o quitar programas/microsoft internet explorer 5.0 y 5.5/agregar o quitar eso lo haces sino lo tienes bloqueado. para que instales el internet explorer 6.0, antes que se me olvide tienes que bajara algunos parches de conexión que tienes que solo bajar es sin instalar.

Avatar de Usuario
como se haceee

tengo un problema

Mensaje por como se haceee » Mié Feb 09, 2005 8:50 pm

como desinstalo internet explorer tengo windows me y ie 5.5

Avatar de Usuario
rd12686950
Preferencial
Mensajes: 867
Registrado: Mié Dic 08, 2004 2:00 am
Contactar:

Re: tengo un problema

Mensaje por rd12686950 » Jue Feb 10, 2005 6:17 pm

como se haceee escribió:como desinstalo internet explorer tengo windows me y ie 5.5
Se hace desde:
inicio+configuración+panel de control+agregar o quitar programas+microsoft internet explorer 5.0 y 5.5+agregar o quitar .
Luego tienes que ir al directorio Windows (donde esta el Sistema Operativo), y localizar el directorio de IE5 (creo que se llama asi) y borrarlo.
No dices si quieres instalar una version mas actualizada del IE, o quieres pasarte a otro software. En este segundo caso, te aconsejo el Mozilla Firefox
Cuentame como te va.

Avatar de Usuario
invitado

internet explorer 6.0

Mensaje por invitado » Mar Feb 22, 2005 1:04 pm

Agradeceria que me ayudaseis a saber como puedo desinstalar internet explorer 6.0 en windows XP. Me da montones de problemas con internet muchas veces se bloquea y no recibe datos de la red. Muchas gracias

Avatar de Usuario
rd12686950
Preferencial
Mensajes: 867
Registrado: Mié Dic 08, 2004 2:00 am
Contactar:

Mensaje por rd12686950 » Mar Feb 22, 2005 1:18 pm

Mas o menos como expuse para win 98 y ME, si tienes mas dudas, escribe a rd 12686950 @ yahoo . es

Avatar de Usuario
bobfisch

Re:

Mensaje por bobfisch » Dom Mar 06, 2005 12:05 pm

XPlite and 2000lite Uninstall Windows components.

Viele Spass.

Avatar de Usuario
jalc8

PROBLEMAS CON HOTMAIL

Mensaje por jalc8 » Mié Mar 30, 2005 5:26 pm

Buenas tardes a todos, sin hacer nada intento abrir los msjs de hotmail pero me sale abajo de todo un erro de java, me he bajadado la actualización de internet explorer pack1 y ahora al intentar cargar hotmail se queda la pantalla en blanco. Sales de guatemala y te metes en guatepeor. QUE PUEDO HACER, ESTOY DESSSSESPERADO

Avatar de Usuario
rd12686950
Preferencial
Mensajes: 867
Registrado: Mié Dic 08, 2004 2:00 am
Contactar:

Mensaje por rd12686950 » Mié Mar 30, 2005 5:32 pm

dime algunos datos:
Cual es la version de SO ? y de Explorer ? has probado otros navegadores ?
donde vives ? utilizas ADSL. modem, cortafuegos ? Red '???

Avatar de Usuario
jalc8

PROBLEMAS AL ABRIR HOTMAIL

Mensaje por jalc8 » Mié Mar 30, 2005 5:57 pm

Gracias por contestarme, tengo el sistema operativo XP, he probado con netscape y si me deja abrir el hotmail, por cierto no sé si será casualidad pero me quité el norton aunque no he podido borrarlo entero y me instale el antivirus avast4 que me recomendaron no sé si tendrá algo que ver.
GRACIAS.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados