config modem pctel hsp 56 micromodem

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: Moderadores

Avatar de Usuario
gabypapo

config modem pctel hsp 56 micromodem

Mensaje por gabypapo » Sab Sep 20, 2003 1:54 am

tengo problemas para hacer funcionar el modem
PCTEL HSP 56 MICROMODEM esta on board en un mother 748
intel celeron 400 mhz, tuve que formatear y me volvi loco para conseguir el drive apropiado que me lo tome bien. ahora aparentemente el drive estaria bien pero...
NO FUNCIONA
parece que el tema esta en la configuracion del puerto y/o de las interrupciones (irq)
estoy probando todas las variantes y no hay nada que hacer
NO FUNCIONA
da error 630
no hay conflictos en administrador de dispositivos
esta instalado en com 4 (verifique que en todos lados esta como COM 4)
en com1 tengo el mouse
en la instalacion windows asigno la interrupcion 10 a este modem
por dos consultas que hice me dicen que el problema estaria en configurar correctamente el puerto y/o las interrupciones.Pero no se si es eso o que tengo el drive que no corresponde.
toda idea que me ayude por favor
muchas gracias
Francisco
gabypapo@ciudad.com.ar

Avatar de Usuario
ABCdatos
Administrador foro
Mensajes: 680
Registrado: Dom Mar 03, 2002 1:00 am
Contactar:

Mensaje por ABCdatos » Lun Sep 29, 2003 3:46 am

Prueba desactivando el COM2 en al BIOS, pues comparte interrupción con el 4.

Saludos.
Equipo ABCdatos.
http://www.abcdatos.com/

Avatar de Usuario
Wilson

Sistema

Mensaje por Wilson » Mié Oct 08, 2003 7:31 am

ABCdatos escribió:Prueba desactivando el COM2 en al BIOS, pues comparte interrupción con el 4.

Saludos.
Que sistema operativo tiene, es casi imposible dar una solución sin esta informacion

Responder