Problema de conexión a internet con una LAN

Redes locales, conexiones a Internet...

Moderador: Moderadores

Avatar de Usuario
conclaveobscurum

Problema de conexión a internet con una LAN

Mensaje por conclaveobscurum » Mié Oct 08, 2003 11:17 am

A ver si alguien me ayuda!!

Problema:

Tengo una red de tres pc's, uno con XP Pro, otro con XP Home, y el tercero con W98SE, conectados a un switch Ovislink de cinco puertos.
El XP Pro con IP 192.168.0.1, el XP Home con 192.168.0.2, y el W98SE con 192.168.0.3, y todos con máscara 255.255.255.0.
Trabajan perfectamente entre si, y comparten impresoras y carpetas sin problemas.
Ahora he contratado ADSL, con un router Zyxel, (en modo monopuesto) y al conectar con cable cruzado el switch al router, el único que sale a internet es el 192.168.0.1, que es el que tiene dos tarjetas de red (una al switch y otra al router), los otros dos no pueden conectarse; además, al realizar la configuración de la conexión a internet con el programa de XP Pro, me dice que no puede configurar la red y da error en el equipo.

¿Solución??????? :oops:

Gracias de antemano!!!

Avatar de Usuario
manolo

Mensaje por manolo » Jue Oct 30, 2003 9:44 pm

Lo que tienes que hacer es dejar el equipo que tiene dos tarjetas como servidor proxy con algun software como el wingate.

La configuración es muy importante te doy una idea por si no sabes como configurarla

1--192.168.0.2---192.168.0.1--2--200.2.3.4--200.2.3.1--ROUTER

El gateway del equipo al cual tu quieres dar internet es la:
192.168.0.1 además de configurarle el proxy en las propiedades de internet.

chao y suerte

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados