Problemas con mi conexión a Internet con Windows XP

Redes locales, conexiones a Internet...

Moderador: Moderadores

elixyr
Novat@
Mensajes: 1
Registrado: Jue Oct 09, 2003 6:23 am
Ubicación: México
Contactar:

Problemas con mi conexión a Internet con Windows XP

Mensaje por elixyr » Jue Oct 09, 2003 6:34 am

Hola!!

Tengo un problema con mi conexión, en el cual mientras yo navegue, baje archivos, etc. estoy perfectamente, el problema surge cuando intento subir un archivo, adjuntarlo a un mail o mandarlo por el messenger, pues dejo de recibir datos y se muere mi conexión, es decir, ni el ping se comunica... pero lo malo es que no me marca estado desconectado, sino que sigue estando el ícono de conexión como si nada.. sólo que ya no recibo nada.

Espero que alguien pueda ayudarme.
*~ E l i x y r ~*

Avatar de Usuario
manolo

Mensaje por manolo » Jue Oct 30, 2003 9:40 pm

Lo que puede pasar es que tu conexion a internet debe ser muy pequeña y por ende se demora mucho en transportar archivos que son muy pesados para tu conexion.

Ahora el ping es un protocolo que no es prioritario, es decir, que cuando hay otro tipo de trafico por el mismo canal lo que hace el protocolo TCP/IP es descartar los paquetes ICMP (ping)

Te aconsejo que cambies tu conexion o que mandes archivos de menor tamaño.

Lo que puedes hacer es reducir el tamaño de los archivos por ejemplo con el ZIP

Chao y suerte

Avatar de Usuario
fenix

respuesta

Mensaje por fenix » Vie Nov 14, 2003 4:53 pm

bueno lo que te puedo sugerir es que restaures los valores predeterminados del navegador en las opciones de internet, si no reinstala el tcp/ip o utiliza el siguiente comando via msdos: netsh int ip reset c:\resetlog.txt (para refrescar el tcp/ip en win xp)

Chao suerte

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado