funcion sumar.si

Cuestiones y dudas acerca de lenguajes de programación diversos.

Moderador: Moderadores

Avatar de Usuario
Laura Ortiz

funcion sumar.si

Mensaje por Laura Ortiz » Mié Mar 03, 2004 11:14 am

Quisiera saber como decirle a excel dentro de la
función "SUMARSI", que me seleccione una serie de
requisitos, y no sólo uno como hasta ahora me
permite. És esto posible?

Grácias, Laura

Avatar de Usuario
Invitado

Mensaje por Invitado » Lun Mar 08, 2004 7:43 pm

=SI(IGUAL(A1!E12;1)+IGUAL(A2!E7;1);"";SI(A3'!E12=2;(G2+100))+SI(A4!E12=3;(G2+85))+SI(A5!E12=4;(G2+60))+SI(A6!E12=5;(G2+140))+SI(A7!E12=6;(G2+140))+SI(A8!E12=7;(G2+170))+SI(A9!E12=8;(G2+80)))

Esta es la única manera que conozco de utilizar una función con varios
requisitos. A mí me funciona perfectamente, pero hay un maximo que creo que són 9.
Si necesitaras más, tendrías que concatenar varias celdas.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados