No veo la red

Redes locales, conexiones a Internet...

Moderador: Moderadores

Avatar de Usuario
PCD

No veo la red

Mensaje por PCD » Sab Mar 06, 2004 3:35 pm

Sé que hay aquí verdaderos expertos en temas de red, por favor ayúdenme, este es mi problema... Desde un ordenador con winxp pro no soy capaz de ver otro ordenador con winxp home. Si hago un ping obtengo respuesta, pero no consigo verlo. Las direcciones IP en ambos equipos están bien. Uso un router, para más datos... 3COM OfficeConnect Remote 812 (sí, es el 3COM que ponía Telefónica para las ADSL). He de añadir que tampoco consigo ver la red con win2000 pro en el ordenador en que tengo ahora winxp pro. Desde el winxp home sí se ve éste equipo. Sí tengo el mismo grupo de trabajo, pero por si las moscas he estado haciendo pruebas, he creado un nuevo grupo de trabajo. Como seguía sin ir, he seguido haciendo pruebas y he conectando ambos equipos con un cable cruzado, pero tampoco hay manera. Desde el winxp home sigo podiendo acceder al otro equipo, pero no lo he conseguido desde este último. Todas las pruebas realizadas han sido con el firewall desactivado. Saludos

Avatar de Usuario
Victek

Mensaje por Victek » Lun Mar 08, 2004 10:58 am

El Router 3Com812 debe tener activada la opción de poder compartir impresoras y archivos desde el menú de Remote Sites Profiles. El que haya respuesta al ping con el router puede ser que la opción esté deshabilitada.
El que no se vean con cable cruzado ya es más evidencia de un fallo de los Pc's, introduce los datos a mano, verifica que están en el mismo grupo de trabajo, mismo rango de IP's, misma máscara de red y en propiedades de TCP/IP habilita en WINS el Netbios de TCP/IP, no hace falta nada más para que se vean.
Es obvio que deberás poner los directorios que quieras compartir habilitados y que si quieres modificar datos deberá estar habilitada la opción de modificar archivos.

Saludos

Avatar de Usuario
asdasdasd

Mensaje por asdasdasd » Jue Mar 11, 2004 12:15 am

coja el cable de red y metaselo por el culo

Avatar de Usuario
PCD

Mensaje por PCD » Jue Mar 11, 2004 9:57 pm

Veo que en estos foros hay gente muy educada

Avatar de Usuario
Victek

Mensaje por Victek » Vie Mar 12, 2004 12:00 am

:D Aparte de la solución que te han dado (no creo que funcione) ¿has probado lo que te expliqué?

Buen rollo.. venga.. a aprender y compartir !!

Saludos
:wink:

Avatar de Usuario
PCD

Madre mía!

Mensaje por PCD » Vie Mar 12, 2004 4:31 pm

Victek escribió::D Aparte de la solución que te han dado (no creo que funcione) ¿has probado lo que te expliqué?

Buen rollo.. venga.. a aprender y compartir !!

Saludos
:wink:
No, la solución que me han dado no la he probado, igual a él le funciona, pero yo no pienso probarlo.

En cuanto a la tuya... he estado ahora mismo con el tema, y resulta que a mi hermano se le pasó por algo lo de activar la casilla compartir impresoras y archivos para redes Microsoft... no le he matado de milagro, porque se ha puesto los guantes de boxeo (sí, literalmente). Muchas gracias por tu ayuda

Avatar de Usuario
Invitado

Re: No veo la red

Mensaje por Invitado » Mar Mar 16, 2004 2:34 pm

Hola, tal vez (solo tal vez) sea por lo siguiente:
Tenes los dos S.O. en diferentes sistemas de archivos, por ejemplo la del winXP en FAT32 y el Win2000 en NTFS o no recuerdo bien en que trabaja.
Si es esto, entonces nunca vas a poder ver desde una pc a la otra, por mas que tengas todo correctamente configurado.

Bueno, parece tonto pero es un error que se comete frecuentemente.

Saludos,
Ferchux Arg

PCD escribió:Sé que hay aquí verdaderos expertos en temas de red, por favor ayúdenme, este es mi problema... Desde un ordenador con winxp pro no soy capaz de ver otro ordenador con winxp home. Si hago un ping obtengo respuesta, pero no consigo verlo. Las direcciones IP en ambos equipos están bien. Uso un router, para más datos... 3COM OfficeConnect Remote 812 (sí, es el 3COM que ponía Telefónica para las

Avatar de Usuario
PCD

Re: No veo la red

Mensaje por PCD » Mié Mar 17, 2004 12:46 am

[quote="Anonymous"]Hola, tal vez (solo tal vez) sea por lo siguiente:
Tenes los dos S.O. en diferentes sistemas de archivos, por ejemplo la del winXP en FAT32 y el Win2000 en NTFS o no recuerdo bien en que trabaja.
Si es esto, entonces nunca vas a poder ver desde una pc a la otra, por mas que tengas todo correctamente configurado.

Bueno, parece tonto pero es un error que se comete frecuentemente.

Saludos,
Ferchux Arg


Sí es un error frecuente, tienes razón, pero en este caso se trataba de otro error... ya lo comenté en el mensaje anterior... ocurre que mi hermano con winxp home no tenía activada la casilla compartir impresoras y archivos para redes Microsoft. Y no es que lo hubiera desmarcado, sino en alguna actualización, o instalación, o vete tú a saber, se desactivó, porque era una opción marcada desde hace mucho, pero mucho mucho, por eso se nos pasó por alto en la configuración, no prestamos atención a eso, dando por supuesto que seguía ahí activo. En cualquier caso, gracias a todos. Saludos

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados