ABCdatos
ABCdatos tu página de inicio Inicio       

no puedo crear nueva carpeta

Uso de los sistemas operativos (Windows, Mac OS, Linux, etc.) y sus programas accesorios. Instalación, configuración, controladores de dispositivos (drivers)...

Moderadores: lo_jorge, VHD

no puedo crear nueva carpeta

Notapor ikerma » Jue May 13, 2004 1:53 pm

Buenas!
De un día para otro me ha surjido un problemilla, que no puedo crear nuevas carpetas con el explorador de windows, tengo w98 SE. NO aparece la opción de nuevo ni en el menu archivo ni al dar al segundo botón de ratón. Las demás opciones, cortar, pegar, actualizar, etc. si aparecen. Algo rarísimo.

SI alguién me lo puede soluzionar... :o

GRACIAS
Avatar de Usuario
ikerma
 

Re: no puedo crear nueva carpeta

Notapor Alebrije » Sab May 15, 2004 12:23 pm

ikerma escribió:Buenas!
De un día para otro me ha surjido un problemilla, que no puedo crear nuevas carpetas con el explorador de windows, tengo w98 SE. NO aparece la opción de nuevo ni en el menu archivo ni al dar al segundo botón de ratón. Las demás opciones, cortar, pegar, actualizar, etc. si aparecen. Algo rarísimo.

SI alguién me lo puede soluzionar... :o

GRACIAS

Que tal.. Mira esto puede ser debido a que alguien aya instalado un progrma llmado "Tweakui" o similar el cual tine la posibilidad de hacer ciertos ajustes al funcionamiento de windows98 como desactivar ventanas , el boton izquierdo del mouse, etc busca dentro del panel de control si lo tines instlado y verifica las opciones.

por otra parte puede que tu explorador de windoes este dañado debidp a variacionde voltaje o a un virus, que por cierto tambien los virus puedesn hacer este tipo de artimañas antes de causar destrosos en tu sistema o simplemente date esta "inconveniecia" como una broma de mal gusto , depende del virus.
Espor ello que si sospechas que es lo mas probable que suceda , verifica con un antivirus actualizado tu sistema y si esto no cambia nada deberas considerar la reinstalacion de sistema operativo como ultimo recurso, que espero no sea necesario.
Buneo epero que esto te se a de utilidad ... Suerte.
Avatar de Usuario
Alebrije
 

Re: no puedo crear carpeta nueva

Notapor BackUp » Sab May 22, 2004 6:47 pm

Si no pudiste solucionar tu problema, puedes hacer algo chistoso, pero seguro: Copia una carpeta cualquiera en el escritorio (o cualquier otra carpeta que te sea accesible en todo momento), elimina el contenido de la carpeta que acabas de copiar al escritorio (no vayas a eliminar el contenido de la carpeta original, a esa no le hagas nada, solo trabaja con la del escritorio) y cámbiale el nombre, por ejemplo le pones de nombre "Carpeta X", ahora ya tendrás una carpeta nueva lista para copiar a donde quieras cuando quieras, solo la copias donde la necesites y le cambias el nombre por el que quieras que tenga y ya!. Yo creo que esto te debe funcionar porque dices que sí puedes copiar y pegar.
Avatar de Usuario
BackUp
 

Notapor buh » Dom May 23, 2004 8:15 pm

a mi me pasa exactamente lo mismo... y no es un problema del TweakUI xq ni si quiera aparece la opción "nuevo" en el menú del click derecho.

de todas maneras, lo baje, lo instale y tpco funcionó... lo raro es q aparecen TODAS las opciones menos la de "nuevo"... asi ke no entiendo... el q pueda, q ayude por favor!... desde ya, gracias.
Avatar de Usuario
buh
 

Re: no puedo crear carpeta nueva

Notapor ikerma » Lun May 24, 2004 11:24 pm

No conseguí soluzionar el problema. Mientras tanto haré lo que dice BackUp, es un grazioso pero por lo menos sirve.
Gracias BackUp.
Avatar de Usuario
ikerma
 

ME PASA LO MISMO DESDE HACE UNAS SEMANAS

Notapor METROMODE » Mar May 25, 2004 2:35 pm

HOLA, A MI TAMBIEN ME PASA LO MISMO. DE UN DIA PARA EL OTRO NO ME APARECE LA OPCION "NUEVO". ESTOY DESESPERADO PORQUE AUNQUE LA IDEA DE BACKUP ES MUY INGENIOSA Y FUNCIONA, ES ALGO INCOMODO PORQUE TRABAJO CON CLIENTES Y ES ALGO DESPROLIJO. HAY QUE TENER EN CUENTA LA POSIBILIDAD DE ALGUN VIRUS, HABRIA QUE VER LA FECHA EN QUE TE APARECIO QUIZAS COINCIDA..ESTOY BUSCANDO SOLUCIONES POR ESO LLEGUE A ESTE FORO, ASI QUE BUENO SI SE ALGO ESCRIBO Y SI LO PODES SOLUCIONAR TE AGRADEZCO ME LO COMUNIQUES POR AQUI.

SALUDOS EL METRO. BUENOS AIRES. ARGENTINA.
Avatar de Usuario
METROMODE
 

Notapor Ikerma » Mié May 26, 2004 1:48 pm

Según se ha comentado en otro foro, puede que el fallo sea por causa de un cambio en el registro. Pero aún no sé como solucionarlo. Cuando sepa algo más, ya lo comentare aquí.
Avatar de Usuario
Ikerma
 

Notapor ikerma » Jue May 27, 2004 5:40 pm

:D

Solucionado!

La causa del error se debe a la instalación de los nuevos drivers de la tarjeta gráfica Nvidia, que pueden cambiar unas claves del registro. Lo que no sé es exactamente en que condiciones se produce el error.

Lo que hay que hacer es ver en el registro si tenemos las siguientes claves : HKEY_CLASSES_ROOT\CLSID\{D969A300-E7FF-11d0-A93B-00A0C90F2719} y

HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New

Para ello: inicio-ejecutar-regedit


Yo si tenía la primera pero no la segunda. Por lo tanto lo cree yo. A la clave New, hay que ponerle un valor de cadena que es: {D969A300-E7FF-11d0-A93B-00A0C90F2719} incluidos los paréntesis.
Para crear las claves te situas con el ratón sobre HKEY_CLASSES_ROOT y con el segundo boton le das a nuevo y clave, lo siguiente es cambiar el nombre a Directory. Para crear la clave Background lo mismo pero situandose en Directory. Así hasta crear la última clave que es NEw, al cual hay que meterle un valor que ya he explicado antes.

Con esto se consigue que. aparezca el dichoso nuevo

Espero que se haya entendido, sino preguntarlo.
Avatar de Usuario
ikerma
 

sulocion

Notapor Nokiagsm » Vie May 28, 2004 9:54 am

Hola ami me pasaba lo mismo como no consegui nada con el reguistro lo aregle instalando de nuevo el "internetexplorer6"
Saludos
Avatar de Usuario
Nokiagsm
 

¡¡¡ Gracias por la solución !!!

Notapor mimbre » Dom Jun 06, 2004 11:36 am

ikerma escribió::D

Solucionado!

La causa del error se debe a la instalación de los nuevos drivers de la tarjeta gráfica Nvidia, que pueden cambiar unas claves del registro. Lo que no sé es exactamente en que condiciones se produce el error.

Lo que hay que hacer es ver en el registro si tenemos las siguientes claves : HKEY_CLASSES_ROOT\CLSID\{D969A300-E7FF-11d0-A93B-00A0C90F2719} y

HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New

Para ello: inicio-ejecutar-regedit


Yo si tenía la primera pero no la segunda. Por lo tanto lo cree yo. A la clave New, hay que ponerle un valor de cadena que es: {D969A300-E7FF-11d0-A93B-00A0C90F2719} incluidos los paréntesis.
Para crear las claves te situas con el ratón sobre HKEY_CLASSES_ROOT y con el segundo boton le das a nuevo y clave, lo siguiente es cambiar el nombre a Directory. Para crear la clave Background lo mismo pero situandose en Directory. Así hasta crear la última clave que es NEw, al cual hay que meterle un valor que ya he explicado antes.

Con esto se consigue que. aparezca el dichoso nuevo

Espero que se haya entendido, sino preguntarlo.


Gracias por la solución, ya que estaba a leña contra virus y veo que son los drivers de NVIDIA los que "cascan" el tema.

E incluido las claves y ya no he tenido que restaurar el S.O. en w98.

Repito, gracias,
Avatar de Usuario
mimbre
 

Siguiente

Volver a Sistemas operativos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron
Creado con phpBB3 © 2000, 2002, 2005, 2007 Grupo phpBB
Normas de uso del foro.
Copyright © 1999-2014 ABCdatos.com. Todos los derechos reservados.
Para información sobre privacidad, consulte la declaración de política de privacidad.
Contactar con ABCdatos.