ABCdatos
ABCdatos tu página de inicio Inicio       

bugcode usb driver y otras "lindezas azules"

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: lo_jorge

bugcode usb driver y otras "lindezas azules"

Notapor Fonas » Sab Ene 01, 2005 8:50 pm

Este año ha terminado desastrosamente. Después de que mi equipo redujera "automáticamente" la velocidad de su procesador de 1200 a 800 (¿¿¿????), cosa que corregí (aunque parezca increible aunque después de reflexionarlo no tanto) limpiando de polvo el interior del PC; pues eso, después de esta epopeya, resulta que al conectar el modem de Telefonica (el Vitelcom-USB) al rato de tenerlo funcionando me sale un pantallazo azul con el siguiente error "bugcode_usb_driver". He bicheado algo por la red y no hay una solución clara. Algunos dicen que es un "virus".... pero lo que más he visto es que es un problema de suministro de electricidad al puerto usb.
Como solución he probado a cambiar de puerto USB el modem. Tengo dos en la placa y una tarjeta PCI con cuatro puertos más. Aquí es donde lo he puesto por última vez (y gracias a lo cual estoy escribiendo en este foro) después de desinstalar el modem y volverlo a instalar. He buscado drivers actualizados pero los que me dieron los de Telefonica son los más actuales.

¿Qué opinais? ¿Qué solución podría adoptar antes de llamar a Telefonica? Me temo, que va a ser un problema de mi equipo, y no del modem. De hecho llevo ya un par de años con la ADSL y nunca había tenido este problema.

Ayuda, por favor.
Avatar de Usuario
Fonas
 

Sigue el temita

Notapor Fonas » Sab Ene 01, 2005 8:52 pm

Ha vuelto a fallar. Pero en el pantallazo ahora me aparece un error en “kmixer.sys”.
He seguido rebuscando y entre algunas de las soluciones que veo, he adoptado la de actualizar los drivers de la tarjeta de video, por si hubiera algún problema (aunque he estado funcionando con los mismos desde este mes de agosto en el que instalé el SP 2 de WINXP). A ver cuanto duro.
Avatar de Usuario
Fonas
 

Sigue la odisea

Notapor Fonas » Dom Ene 02, 2005 10:37 am

2-1-05. 9:50

Lo ha vuelto a hacer. Ha durado 6 horas encendido (quiero comprobar si esto es una pauta, porque creo que ayer también le pasó lo mismo). Ahora el pantallazo me muestra el siguiente mensaje de error:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

y detecta un fallo en “cnxetp.sys” (que es un archivo del modem).

Voy a esperar un bichear un poco, pero creo que el último recurso que me queda antes de llevarlo al técnico competente en la materia es montar y desmontar el PC de nuevo, como hice el otro dia para limpiarlo y comprobar si me he dejado algo colgado.... Nivel de desesperación: 7 sobre 10 y subiendo vertiginosamente.
Avatar de Usuario
Fonas
 

Notapor Invitado » Dom Ene 02, 2005 10:15 pm

tranki tronko, ¿sabes que los mac duran más que las peceras?
;-)
Avatar de Usuario
Invitado
 

Notapor joshh » Dom Ene 02, 2005 11:59 pm

prueva a formatear el pc...
suerte
Avatar de Usuario
joshh
 

Luz al final del tunel

Notapor Fonas » Lun Ene 03, 2005 6:36 am

Algo he hecho. No se.
Quizá

Creo que si

Volvi a unos drivers anteriores de la tarjeta de video, tras probar cambiando la tarjeta y comprobando pantallazos. Parece que se vuelve más estable. Por ahora no se ha colgado (lleva más de seis horas encendido).

Veremos....
Avatar de Usuario
Fonas
 

Sigue....

Notapor Fonas » Mar Ene 04, 2005 9:24 pm

La odisea no ha terminado.... Y creo que es el puto Windows y micro$oft de los coXXnes, con el SP2. Perdón, pero es que te revienta....

Me falta una llamada a telefonica para cambiar el modem por un router y me instalo Mandrake 10 y Guadalinex, y doy el paso definitivo.

:evil: :evil: :evil: :evil: :evil: :evil:
Avatar de Usuario
Fonas
 

Re: bugcode usb driver y otras "lindezas azules"

Notapor Invitado » Jue Ene 06, 2005 7:42 pm

Fonas escribió:Este año ha terminado desastrosamente. Después de que mi equipo redujera "automáticamente" la velocidad de su procesador de 1200 a 800 (¿¿¿????), cosa que corregí (aunque parezca increible aunque después de reflexionarlo no tanto) limpiando de polvo el interior del PC; pues eso, después de esta epopeya, resulta que al conectar el modem de Telefonica (el Vitelcom-USB) al rato de tenerlo funcionando me sale un pantallazo azul con el siguiente error "bugcode_usb_driver". He bicheado algo por la red y no hay una solución clara. Algunos dicen que es un "virus".... pero lo que más he visto es que es un problema de suministro de electricidad al puerto usb.
Como solución he probado a cambiar de puerto USB el modem. Tengo dos en la placa y una tarjeta PCI con cuatro puertos más. Aquí es donde lo he puesto por última vez (y gracias a lo cual estoy escribiendo en este foro) después de desinstalar el modem y volverlo a instalar. He buscado drivers actualizados pero los que me dieron los de Telefonica son los más actuales.

¿Qué opinais? ¿Qué solución podría adoptar antes de llamar a Telefonica? Me temo, que va a ser un problema de mi equipo, y no del modem. De hecho llevo ya un par de años con la ADSL y nunca había tenido este problema.

Ayuda, por favor.


LA INFORMACION QUE MANDAS AUNQUE ESTA UN POCO SOMERA, TE PODRIA DECIR QUE TU MODEM TIENE COLOCADOS LOS CONTROLADORES PARA WIN 9X O MILLENIUM, NO PARA WINDOWS XP, DEVIDO A ESTO SE DAN ESTE TIPO DE ERRORES YA QUE LOS CONTROLADORES NO SON COMPATIBLES, POR OTRO LADO TE PUEDO ASEGURAR QUE TUS PUERTS USB, NO TIENEN NINGUN PROBLEMA YA QUE TE HAS CONECTADO CON ELLOS, EL SERVICE PAK 2 AÑADE ACTUALIZACIONES AL HADWARE ALGUNO, NO A TODO, MEJORA LA SEGUIRIDAD, NADAS Y ALGUNAS CHUCHERIAS.

TE RECOMIENDO QUE ENTRES A WWW.DRIVERGUIDE.COM O A WINDRIVERS.COM Y CAMBIEN LOS CONTROLADORES O REDUCE LA VELOCIDAD DEL MODEM, AVECES FUNCIONA.

LA TELEFONICA TE PUEDE DAR ALGUN COMANDO PARA LA INICIALIZACION DEL MODEM, SUELE RESOLVER EL PROBLEMA.

SALUDOS
Avatar de Usuario
Invitado
 

Notapor soniax32 » Mar Ago 15, 2006 9:47 pm

el pantallazo azul es por que se calienta demasiado el pc prueba a ponerle un ventilador de casa y veras como no te sale mas "quitale la tapa mejor"y si es asi ya sabes montale ventiladores para pc y gastate algio de dinerito
Avatar de Usuario
soniax32
 


Volver a Hardware

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados

Creado con phpBB3 © 2000, 2002, 2005, 2007 Grupo phpBB
Normas de uso del foro.
Copyright © 1999-2014 ABCdatos.com. Todos los derechos reservados.
Para información sobre privacidad, consulte la declaración de política de privacidad.
Contactar con ABCdatos.