ABCdatos
ABCdatos tu página de inicio Inicio       

Problema con memoria de 256mb

Cuestiones relacionadas con los diferentes dispositivos.

Moderador: Moderadores

Problema con memoria de 256mb

Notapor valen » Mar Nov 12, 2002 10:36 am

Tengo un Athlon a 1Gz, tenia 256mb de Ram PC 133 en una placa Gigabyte GA-7IXE4 y de pronto se peto la Ram. Ahora solo me reconoce memorias de 64 y 128 mb y no me coge ninguna de 256mb. Le he actualizado la BIOS y ahora consigo que me arranque el ordenador con las de 256 pero cuando empieza a comprobar la bios la cantidad de memoria se me queda bloqueado. Podria alguien decirme que puedo hacer para que me reconozca memorias de 256 ya que mi placa si las soporta.
Avatar de Usuario
valen
 

Te respondo

Notapor Anark0 » Mar Nov 12, 2002 6:16 pm

Bueno tienes una placa realmente mala, la peor del mercado diria yo xD
se te queda blokeado en el Memory Test no ? pues entonces desactivalo en la BIOS leete el manual de tu placa base hay de fijo q sale como hacerlo en tu placa base pero ya te digo que si en tu memory test no te lo reconoce siginifica que tu pc no soporta mas de 128 MB y por eso solo te van 128
Avatar de Usuario
Anark0
 

Aclaracion

Notapor valen » Mar Nov 12, 2002 8:12 pm

Pero cuando me compre el ordenador tenia una memoria de 256mb. Porque ahora no me va a poder admitir la memoria. Ademas en el manual de la place me pone que cada zocalo admite 256mb.
Avatar de Usuario
valen
 


Volver a Hardware

¿Quién está conectado?

Usuarios navegando por este Foro: Majestic-12 [Bot] y 1 invitado

Creado con phpBB3 © 2000, 2002, 2005, 2007 Grupo phpBB
Copyright © 1999-2014 ABCdatos.com. Todos los derechos reservados.
Aviso legal. Políticas de privacidad y cookies.
Contactar con ABCdatos.